0

I installed VirtualBox from here: https://www.virtualbox.org/wiki/Downloads on macOS 10.13.3 and I am an admin on the computer. When I try to run the application it does not start. I tried to reinstall the application, but nothing changed. What am I doing wrong?

  • Do you get any sort of error message? And which build of VirtualBox did you install? – Monomeeth Apr 16 '18 at 9:27
  • I've installed VirtualBox 5.2.8 and I don't get any error message. – kbenda Apr 16 '18 at 10:03
  • Ok, just to be clear, you: (1) downloaded the VirtualBox 5.2.8 OS X host, (2) double-clicked on the .dmg file to mount the disk image, (3) double-clicked on the VirtualBox.pkg installer, (4) ran the installer and followed the prompts to select an install location, and (5) upon installation you now have the VirtualBox app in your Applications folder? Also, it'd be good to know what model Mac you're running? – Monomeeth Apr 16 '18 at 10:17
  • Yes exactly, I did these steps. I work with MacBook Pro 15", Mid 2015. One more interesting fact: if I use the spotlight search to open the VirtualBox I get an "The application “VirtualBox” can’t be opened." error. – kbenda Apr 16 '18 at 10:56
  • 1
    Could this be relevant? apple.stackexchange.com/questions/301303/… – Allan Apr 16 '18 at 14:08
2

These two commands solved my problem:

sudo chown root:admin /Applications
sudo chmod o-w /Applications

I didn't have the right permissions.

0

Since you do get a The application “VirtualBox” can’t be opened error when trying to open it via Spotlight, my first suggestion would be to just reboot your Mac and run the VirtualBox.pkg installer again.

Once finished, try running VirtualBox again and we'll go from there if it doesn't work.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .