Seems like I’m missing a delete button at the bottom. I do not have family sharing enabled. How do I get rid of this list?

1 Answer 1


If you have another account (like Yahoo! or Outlook) linked in your iPhone settings in addition to your iCloud account, then it could be the culprit.

If that’s the case, try either disabling reminders from that account or try to visit the specific account settings pages and delete it manually.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .