3

Using my AirPods with my Mac is easy:

  1. Check the Show volume in menu bar checkbox in System Preferences > Sound.
  2. Ready the AirPods near the Mac.
  3. Click the Volume menu bar icon, and choose your AirPods.

How to regain control of the AirPods in iOS 11 such as on an iPhone?

The swipe-from-bottom controls have changed radically. So the old iOS 10 approach is gone.

Supposedly, in the new swipe-from-bottom controls, you can use the Apple Music widget to gain control of the AirPods. That's annoying as I am not an Apple Music customer, so the extra taps are out-of-my-way. But anyways, that approach fails. Here is a screenshot of iPhone > Control Center > Apple Music widget > Upper-right corner icon > list of devices, showing iPhone and AppleTV but no AirPods.

1

AirPods have had issues with iCloud account syncing across devices in the past. So I would first try pairing under bluetooth settings on iPhone directly and if that doesn't work (may fix account issues?) I would hold the button to reset the AirPods and then re-pair them to the iPhone and see if they show up on your Mac.

Note: both devices must be signed into the same iCloud account for easy connecting. Otherwise you'll connect manually as you would to other BT devices.

  • The iPhone "Settings" panel for "Bluetooth" showed only one item, identified only by some odd sequence of digits and/or letters. I tapped the "i"-in-circle icon, tapped "Forget this device", all while having the AirPods case lid open. Then went in and out of the "Bluetooth" settings again. Some message appeared asking to re-pair by holding the button on the back of the AirPods case. With lid closed, nothing happened. With lid open, the iPhone & AirPods re-paired quickly. Now using the AirPods again with iPhone, good! But now I'm scared to ever switch again to Mac or AppleTV. :-( – Basil Bourque Apr 10 '18 at 3:53
  • Works across iPhone, Mac, AppleTV seamlessly for me. Give it a shot, it's one of the benefits of the Apple ecosystem. Worst case you can re-pair using the button on the back! – JBallin Apr 10 '18 at 5:44
2

With the AirPods near your iPhone (or I put them in my ears and pick up the phone).

  • Swipe up from the bottom of the screen to show the Control Centre.
  • Tap on the top right corner of the Music control to show the list of devices.
  • Tap on "Basil's AirPods".
  • Nope. AirPods in ear, iPhone > Control Center > Apple Music widget > Upper-right corner icon > list of devices, showing iPhone and AppleTV, but no AirPods. Screenshot – Basil Bourque Apr 9 '18 at 21:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .