5

I can't use/see Google Drive files on the Files app on iOS 11. Instead it comes up with this error: The error says "Content Unavailable"

I have tried pressing Try Again several times but still will not work. It doesn't seem to be the Internet. Is there anything I can do to solve this issue or is it a fault that everyone is having?

migrated from superuser.com Apr 6 '18 at 13:42

This question came from our site for computer enthusiasts and power users.

  • 1
    are you able to see the files in the Drive app? – dwightk Apr 6 '18 at 14:02
  • An updated Google Drive app was available in the App Store today (4/6/18). – IconDaemon Apr 6 '18 at 14:09
  • 1
    I have the same problem. I tried making some files available offline on the google drive app but it didn't work. It is definitely not an internet connection issue since I have used different networks (including using my phone as a hotspot) and the problem persists. The files can be viewed on the google drive app with no problem – JPHL May 10 '18 at 0:34
  • Do you have multiple Google accounts? I wonder if that may be a problem. – Francisco Delgado Mar 22 at 8:45

You must log in to answer this question.