1

I'm using garageband, and I am trying to lower the volume of one track. I adjust the volume slider to where I want it (-13.8 db) , but when I start playing the song, the volume slider for that track instantly resets itself back to a much higher volume (+1.8 db).

If I adjust the volume while the song is playing, it works, until I restart. If I start the song from anywhere but the very beginning, it plays at this right volume. If I start it from the beginning, it plays with the higher volume. I'm so confused as to why this is happening. I'm using volume automation to fade out at the very end, but it's flat until then, so I don't know why it would cause this. (Yes, the line in the automation is where I want it).

Any ideas?

Here is a video of the issue in case my description was unclear.

  • There's probably a Midi volume controller at the head of the track, either CC7 or 11 would be most likely. I don't know GB well enough to tell you how to go dig for it, but you need to be in the midi editor, showing controller data as well as notes. – Tetsujin Apr 5 '18 at 17:17
  • yeah this is infuriating, im using an audio track – SuperUberDuper Feb 9 at 10:16
2

I was having this same problem and I think I figured it out. You have to click on ‘Editor’s button’ which is the scissors cutting the sound wave, which should open the MIDI region menu at the bottom of garage band. The make sure your track is unlocked, and then click on the little button just above where it says MIDI Region that looks like three tiny sliders or dots with lines coming out of them. That should open your MIDI draw area where you can not edit the volume and such. From there, edit your volume in the draw area, then fine tune it with the slider located on the track. Make sure when you're done adjusting you lock the track before you press play or it will reset again. It may take a few tries where it does reset a couple times before it sticks, but now, you should be able to get it to stop resetting for you.

0

I think all you need to do is turn OFF the controller. That is: 1. go to the editor (scissors) 2. select the edit tool (line with dots on it) 3. turn OFF the controller (button right under the word controller)

Note that the controller for the track is disabled for all functions, e.g. both 'volume' and 'pan' I assume this is only a MIDI fix, but for me, it's only been a MIDI problem

New contributor
HannesK is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .