1

This issue start appearing after updating to iOS 11.3. The first few times restarting the iPhone solved the problem, but now after trying all of the solutions found here, nothing has worked.

1

You may want to summarize the solutions you have tried so we don't duplicate something you have already tried. First reset your network settings: Settings > General > Reset > Reset network settings. Your phone will reboot and you will have to re-enter your WiFi passwords. Try that first.

Failing that, I would try the old backup/recover/restore technique. With the recover step saved as an option if backup/restore does not work.

Essentially you need to back up your phone, backing up locally, to your computer, will be faster and use a password on the recovery so it saves your wifi and other passwords.

Once the phone is backed up wipe the phone: Settings > General > Reset > Erase all content and settings.

When the phone is finished erasing, plug it back into the computer and restore it from the backup you just made.

If that fails you want to put it into recovery mode, which is kind of like a clean install. That link leads to an Apple support article on how to put your phone into recovery mode.

  • Thanks....reset network setting solved the problem.....don't know why I didn't think of that. – Per Hultquist Apr 4 '18 at 17:30
  • Give Steve the credit by checking that green checkbox! – IconDaemon Apr 4 '18 at 17:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .