1

Since some recent update, when copying stuff from Terminal into Gmail compose window, it's pasted as formatted text, retaining all my terminal colors and fonts.

enter image description here

How to stop them (Chrome, Gmail, Terminal or whoever is to blame) doing that? This is really annoying.

marked as duplicate by georg, nohillside Apr 4 '18 at 17:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Either change Gmail composition to plain text or use Paste and Match Style.

enter image description here

  • 1
    Thanks, the trick was to disable that in Terminal prefs. – georg Apr 4 '18 at 16:59

Not the answer you're looking for? Browse other questions tagged .