1

While attempting to connect to my iCal via another laptop I get an SSL error that looks like this:

enter image description here

Now I read somewhere that you can fix this by adding an NSAppTransportSecurity key to a plist, I've also read that allowing 8.8.8.8 in your DNS will do the trick as well. Neither of these have worked (could be because I didn't edit the right plist). Does anybody have any idea how to allow non-HTTPS connections into an iCal, or how to fix this SSL error?

  • Nobody has any ideas? – CertifcateJunky Apr 4 '18 at 19:59
  • I really wouldn't recommend allowing insecure connections. I sometimes have this problem with websites, have you tried switching Wi-Fi networks (or phone tethering)? – SilverWolf - Reinstate Monica Apr 5 '18 at 12:03
  • @seaturtle yeah I know allowing the connection is probably a bad idea, but there's a lot of pressure on me to get this connection running. The Wi-Fi network we are using is on the same IP range as the server, so that shouldn't be a problem. – CertifcateJunky Apr 5 '18 at 15:15

You must log in to answer this question.

Browse other questions tagged .