2

Worst mistake of my life upgrading to High Sierra. At first I couldn't use Time Machine with error 11 and so I decided to try FileVault to encrypt my SSD and it's been going for a week, stuck at 10%. Unbelievable it can't be stopped in terminal. See below:

typed fdesetup status to check progress Encryption in progress: Percent completed = 1?  been over a week now

typed fdesetup disable Error: This command requires root access.

This is actually a different message from yesterday when instead it asked me for a password and then username and then I got a filevault not disabled (-69573) message.

Does anyone know what that number code means?

All I want to do is turn this damn thing off and attempt another Time Machine backup. Any help is greatly appreciated.

  • I have exactly the same error numbers! Any solution yet? – alex norwood Jul 30 '18 at 0:56
  • I am having same issues: "FileVault was not disabled (-69573)." Before it had a different error code number. Waited and after a day or so the encryption stopped, but still cannot turn of FileVault. Have checked all my hardware. On day 7 of trying to fix... – Blair Jackson Sep 6 '18 at 23:48
3

If you're on a laptop, make sure it's plugged in as FileVault will pause on battery. If that's not causing it, you can create a clone of your system using Carbon Copy Cloner (http://www.bombich.com/) or SuperDuper - that's what I would do - and then wipe the system, re-install the OS (High Sierra isn't that bad). Then I would enable FileVault on the clean system, wait for it to finish encrypting what little is there (OS only, a few gigs), then restore your files from the clone manually, then enable Time Machine and have it do its backups.

2
Error: This command requires root access.

You'll have to run as root. Try:

Sudo fdesetup disable

I'd try plugging into a power adapter and shutting down/powering on before making an image of your system.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .