2

In TextWrangler, I have a lot of white area in the editor that goes right well past 100 characters. Then it continues into this gray area. That creates a huge horizontal scroll bar.

I really only need it to about 85 characters to the right. Is there any way to restrict this?

  • 1
    Also, BBEdit is now free for all, so you’ll want to move to that over TW when it’s convenient for you. – bmike Apr 1 '18 at 16:59
2

Text Wrap

You can enable Text Wrap to have the text soft wrap and avoid the horizontal scroll bar. Use the menu item:

View (menu) > Text Display > Soft Wrap Text

See Ryan Rampersad's Text Wrapping in TextWrangler for more details about this feature.

Text Wrangler - Soft Wrap Text

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .