2

I installed the Google Assistant app on my iPhone 6. I tried to set a reminder with Assistant but it said I had to enable notifications in the Assistant settings. There are no notification settings there but all the settings that are there are on. I looked in the Notification section of Settings and there is no entry for Assistant. What do I need to do to enable reminders on my iPhone?

  • Check your Google Assistant settings outside of the App, in iPhone settings for notifications (not the Notifications setting but the app setting on the 1st page of iOS settings, at the bottom of the page). – Melvin Jefferson Mar 29 '18 at 22:32
  • As I said in my note I looked in IOS Notifications Notation settings and the is no entry for either Assistant or Google Assistant .I checked again and got the same result. – user3140980 Mar 31 '18 at 3:24
2

I had a similar issue.. I resolved it by uninstalling and reinstalling the assistant app. After installation when you open the app, it asks your permission for allowing notifications and accessing microphone.

| improve this answer | |
  • 1
    This seems to be the only reliable way to retrigger some permissions requests. Great suggestion. – bmike Jul 6 '18 at 22:29
1

You should see your phone under devices in Assistant Settings, click on it and then you should see notification settings for Assistant

| improve this answer | |
  • This was the solution for me. – Linus Jun 12 '18 at 19:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .