0

I have got all of it set up and imaging went through without a problem, but at the last stage system log showed an error mounting AFPS volume.

When the system rebooted, a folder with ? mark showed on the screen. I made attempt to boot the system using startup disk and checked disk utility, it shows disc not mounted.

Am I missing something here? Please help.

  • Welcome to Ask Different. There are many similar questions with answers related to the folder with a question mark. Have you searched for those and tried some of the solutions that have already worked for others? – fsb Mar 29 '18 at 18:39
  • can you link them. i can't seem to find it – Ten Pen Mar 29 '18 at 18:47
  • Try this. You'll have to look thru them to see which ones are applicable to your situation, including the steps you've already taken to resolve the problem yourself. If nothing matches, it's a good idea to edit your question to include what you've done so everyone is aware. – fsb Mar 29 '18 at 19:54
1

This isn't directly related to what @fsb suggests because this issue is caused by the fact the machine needs a firmware update, this is part of the usual install process of High Sierra, but if you've been using images it won't have the Firmware update.

There are some steps to try on this website which I myself am trying now...

https://www.amsys.co.uk/deploying-firmware-updates-imaging/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .