0

I have added Japanese as a favourite languages in preferences :

enter image description here

However, in the Input Methods panel, the Japanese input method seems to be missing :

enter image description here

How can I fix that / add the Japanese IME ?

Note : I don't want to install Google's or Mr.third party's Japanese IME. I want to enable Apple's native Japanese IME.

1

It's a common problem. Try a Safe Boot. If that doesn't work, try the fixes in Apple's article on the topic. See this page.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .