0

I got a friends MacBook Air that isn't working after an update. When I boot, I see the Prohibitory Symbol. I tried to boot in safe mode, did a NVRAM and SMC reset and Apple's First Aid on the SSD. I also tried to just reinstall macOS onto the same Macintosh HD but it won't let me, because it is currently being encrypted. Then I tried to disable FileVault but Terminal says fdesetup command is not found.

Any other ideas?

Strange thing … when I boot in verbose mode, it says this version of macOS isn't support on this platform. The MacBook is from 2013 or 2014. Apple says High Sierra is compatible from 2010 upwards. And she definitely just clicked App Store's 'Update Now' button. I don't believe the App Store allows installing a not supported version of macOS.

single mode Verbose mode

  • When you boot into recovery mode, have you tried to erase or decrypt the disk from Disk Utility? – l008com Mar 24 '18 at 8:28
  • Couldn't to decrypt with fdesetup,because command not found. Currently I try to repair, not remove everything and start over. – suntrop Mar 24 '18 at 9:14
  • See if you can mount the volume in Disk Utility while booted into recovery mode (local or internet) and go from there. – l008com Mar 24 '18 at 9:28
  • Yeah, I can mount the disk, but the only File vault command I can find is fdesetup. But terminal says the command can't be found. – suntrop Mar 24 '18 at 9:34
  • Ok if you can mount the disk, why don't you try imaging the mounted volume to an external drive. Then you can erase the drive, reinstall, and use migration assistant to import the user-data back over. – l008com Mar 24 '18 at 10:37

You must log in to answer this question.

Browse other questions tagged .