3

I have an iPad 1 which is unable to reboot at all. I tried to go in DFU mode, using Home and Power buttons. It's been detected by iTunes, when I try to reinstall from iTunes, nothing works. I have an 1602 error (every time). I tried on a Mac and on a PC, and my last chance is here before I throw it to the garbage :(

All I can see is the screen flashing (but no Apple logo, or any graphic). Do you know if there is a free software I can use to repair it or if there is anything else I can do?

1
  • I would add something though: I just realized when I plug the iPad to charge on the wall, the Apple logo appears and disappears every 2 seconds... I left it the full night in charge and tried with my macbook this morning, with no success. I've put it in charge on the wall again... – EricF Mar 24 '18 at 9:03
1

I solved my problem by replacing the battery. Apparently, the old one was so dead it wasn't even capable to boot up the system. Once it was replaced, I was able to access the DFU mode then reinstall the OS. This is the only solution available throughout the Internet. I even spoke with an Apple assistant, and he recommended me to not bother with this old piece of... plastic! ;)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .