1

I created a 75gb partition to run Bootcamp but don't use it. I removed the partition through directions that said it would go back to a single disk. It did not. I now have 75gb of "free space" that is inaccessible. When looking at it in terminal it doesn't show that this free space exists. I've already tried reformatting the 'free space' as a MacOS (Journaled) but it wont stick. I Apply the changes and then try to quit disk utility and it tells me that my changes wont be saved if I leave. I apply again. same results. Terminal looks like this:

Terminal View - disk allocations

Any Help would be awesome. Thanks I just want to play fortnite...

2
  • have you tried Boot Camp Assistant? iclarified.com/20949/…
    – MmmHmm
    Mar 21, 2018 at 5:47
  • 1
    Your first step should be a complete, comprehensive and up-to-date backup... There are too many posts about subsequent problems.
    – Solar Mike
    Mar 21, 2018 at 6:47

1 Answer 1

1

Welcome to SE. With "Disk Utility.app" you should have the ability to shrink and to enlarge volumes. After doing so, the empty unassigned space can be used as before.

1
  • 1
    Except that Bootcamp often messes up the partitions so that Disk Utility can't enlarge the volume back to the original size.
    – Lizzan
    Mar 21, 2018 at 8:51

Not the answer you're looking for? Browse other questions tagged .