2

I'm running macOS High Sierra v10.13.3.

Holding a key — typically a vowel — down, by default, will enable a pop-up of diacritics to appear. A while back, I had apparently disabled this function, thereby enabling key repeat.

I had wanted to reenable this default, and therefore disable key repeat. The most obvious method that I had found via numerous forums and blog posts was entering the following into Terminal:

defaults write -g ApplePressAndHoldEnabled -bool true

I've performed this operation, and then restarted my computer, about a dozen times, and I still cannot disable key repeat and enable the accent mark pop-up to appear. As an additional remedy, I disabled key repeat in System Preferences — but to no avail.

Funny thing is: the feature works exclusively on TextEdit and no other application.

1 Answer 1

0

If you look at the answer to a very similar question (but NOT a duplicate) you will see that the terminal work they suggest as an answer specifically targets the preferences for the given app - in that answer's case Terminal:

Accent popup in Terminal.app?

As a result, I'd start by suggesting you target the specific plist for the app you most frequently want this function in, and if it succeeds there, consider making that a system-wide pref.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .