0

I have a 13-inch 2015 model Macbook Pro that has macOS High Sierra 10.13.3 installed on it and I was going to install Windows 8.1 manually since Bootcamp assistant failed. What I did was going to disk utility and creating a partition. It failed with the APFS error 49153 and my left space in Disk Utility immediately turned gray, which is the color for "Other Disk Partitions". I thought it was a temporary problem so I restarted Disk Utility, but it stayed the same. I then realized right under "Other Disk Partitions", it said -578,1MB, which is definitely not right. I am not sure what to do right now, and I am afraid to shut down my computer as it might not boot again. Is there any way to fix this?

  • After a solid hour it is magically fixed, I guess I needed to wait. Shall I leave this question open or delete it? – pixelomer Mar 15 '18 at 16:32
  • where you able to install windows? I tried downloading windows 10 through bootcamp, but it failed. Bootcamp failed to partition disk. Tried partitioning disk manually using utility disk app and got error 49187 which users on apple support don't even have said error code on their list yet. – Aldin God-Sun Mendoza Apr 3 '18 at 2:43
  • @AldinGod-SunMendoza Please ask a new question if you have a different question. – pixelomer Apr 3 '18 at 4:11

You must log in to answer this question.

Browse other questions tagged .