1

Since I have installed Google drive file stream, the drive is listed many times in the toolbar.

I have already tried to unmount or remove them from the view, one by one. But everytime I mount the drive they show up again.

As a last tentative, I have reinstalled file stream, but it didn't solve the issue.

I have used both terminal and diskutil, but I couldn't find a way to solve the problem.

enter image description here

1

Well, I had the same issue on Mojave. You can try this:

1 - Open Google Drive File Stream Preferences

2 - Copy Local cached files directory

3 - Disable Launch Drive File Stream on system startup

4 - Sign out and close Google Drive File Stream

5 - Go to Launchpad -> Other -> Terminal

6 - Type command = sudo -s

7 - Type your password

8 - Type command = cd [the local cached files directory location you copied before at step 2]

9 - Type command = pwd (to be sure where you are)

10 - If you're on the same directory name you got at step 2, type command = rm *

11 - Confirm deletion of all files (if asked)

12 - Type command = ls -la (to be sure all files are gone)

13 - Restart computer

14 - Open Google Drive File Stream, login again, follow the instructions

15 - Check finder to see what happens

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .