0

Ok, I am at my wit's end. Last week after 10.13.3 failed to install twice, my late 2014 5K Retina iMac became painfully slow. Eventually it just bricked. I tried to restore from Time Capsule over ethernet but it would get to around 28% and slow to a crawl. Like 200 hours crawl.

After numerous attempts at this I bailed and tried reinstalling the OS. No dice there, it would just stall at the startup screen.

Next I installed macOS to an external drive and then using SuperDuper tried cloning it back to the iMac. This worked and I ran Migration Assistant which looked promising but again, stalled around 1/3 through.

Canceled that and now when I go into Disk Utility I see this for the internal drive:

  • APPLE SSD SD0128F Media (Solid State) 121GB
  • Macintosh HD (CoreStorage Logical Volume) 120GB

The Fusion drive is supposed to be 3.11TB, I seem to have lost almost all my storage space.

I suspect this is why all my efforts to restore have failed, it gets to the new available capacity of 120GB or 240GB and doesn't know what to do.

I have not been able to find a solution to reclaiming the 3.11TB and recreating the Fusion drive, am I out of luck here and just need to bite the bullet and go to an Apple Store?

Much appreciated.

  • 1
    The most likely problem is the spinning 3TB hard drive failed. It needs to be replaced. – Allan Mar 10 '18 at 15:05
  • 1
    See this answer apple.stackexchange.com/questions/238092/…. Mine was a 2012, but the 2014 5K is basically the same layout and assembly. You can fix it, but it will take some time. – Allan Mar 10 '18 at 15:08
  • Thanks for that. I just read that the Fusion drives Macs were recalled, I never knew or got the notice even though I registered with Apple. I have a Genius bar appt today so I will grovel for a free replacement even though the recall expired. – Tom Mar 10 '18 at 15:12
  • 1
    If you can get it for free, that's good otherwise I wouldn't put another spinning drive in there. My 2012 runs awesome (cool and quiet) to this day. – Allan Mar 10 '18 at 15:29
  • They wouldn't honor the 2012 recall on my 2014 fwiw, replacing the 3TB, not SSD. Figure it's four years old, if I can get another few years out of it it's worth it. – Tom Mar 11 '18 at 0:54
1

I had the very same issue encountered with a iMac that has 1Tb Fusion drive. 22Gb was reported as SSD and then the rest of 1Tb of the drive. After digging deeper into this problem, I noticed that the iMac Fusion drive was improperly configured and that I had to reformat it and create a Logical Volume, then configure the Fusion Drive to Apple Spec.

I found this article that helped me a bit, but I had to do a little improvising to get this procedure to work.

https://www.lifewire.com/setting-up-fusion-drive-mac-2260165

  • Answers on Ask Different need to be more than just a link. We expect answers to be self contained, since if your link goes down, your answer will be useless. Paraphrasing the source and including any relevant information in the answer will ensure it stays relevant. Also, if you had to alter the steps a bit to make them work please add this to your answer as well. – nohillside Jul 23 '18 at 18:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .