2

ive been researching and fighting this for a couple days now. I tried recovery boot, disk utility, repair etc.. nothing seems to fix this...

heres what happened..

this 'puter was just fine, nothing wrong, runs great, use it for software dev. I "stupidly" clicked on update for High Sierra and it upgraded to high sierra. rebooted, came up but was running slow.

A couple days later, a high sierra update showed up, so thinking it would fix my slowness i installed it...

Rebooted... Prohibit symbol.. rebooted... rebooted .... prohibit symbol...

  • PRAM reset, SMC reset, rebooted... same

  • recovery booted, loaded recovery fine, did Disk Utility, it says the drive is fine. rebooted... same

  • recovery again, use terminal i can see the files, they are there, i can browse in terminal..

  • did FSCK from terminal completes all is fine... rebooted... same

  • created a recovery thumbdrive with a working copy of high sierra on another mac, booted from that, tried to do reinstall OS, did its thing, rebooted... same...

  • Tried the gpt delete add, rebooted .. same...

  • Ideas?

Here are some details

-bash-3.2# diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *750.2 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:          Apple_CoreStorage Macintosh HD            749.3 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1 (internal, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS Macintosh HD           +748.9 GB   disk1
                                 Logical Volume on disk0s2
                                 3219E74D-E794-411D-836C-39FA507F94C5
                                 Unencrypted



-bash-3.2# diskutil cs list
CoreStorage logical volume groups (1 found)
|
+-- Logical Volume Group 9FEA1FA4-F17A-4760-BDDE-26720CDAF4C5
    =========================================================
    Name:         Macintosh HD
    Status:       Online
    Size:         749296615424 B (749.3 GB)
    Free Space:   0 B (0 B)
    |
    +- Logical Volume Family CBEDC035-AB5C-4683-BC47-755288A34DE2
        ----------------------------------------------------------
        Encryption Type:         None
        |
        +-> Logical Volume 3219E74D-E794-411D-836C-39FA507F94C5
            ---------------------------------------------------
            Disk:                  disk1
            Status:                Online
            Size (Total):          748944293888 B (748.9 GB)
            Revertible:            Yes (no decryption required)
            LV Name:               Macintosh HD
            Volume Name:           Macintosh HD
            Content Hint:          Apple_HFS
  • 1
    What system/hardware are you using. This story sounds familiar to a problem I had. For me my hard drive flex cable was broken - exactly 1 day after I updated my system (unfortunate accident) - changed my flex cable - issue fixed. Maybe this could help you – CodeBrauer Mar 3 '18 at 16:54
  • 2012 MacBook pro. Man I'd have a hard time with accepting that its a hardware issue. This system has been well taken care of and been perfectly stable until now. – rf_Cancer Mar 3 '18 at 21:15
1

Prohibitory symbol

When you see a circle with a slash symbol instead of the Apple logo, it means your Mac couldn't find a valid System Folder to start up from. If you're using your Mac at a school or business, it might be trying to start from the wrong version of macOS. Contact your IT department for more help.

If this is your personal Mac, try reinstalling macOS using macOS recovery.

https://support.apple.com/en-us/HT204156

This works for me everytime. If you have any trouble using recovery mode (Cmd + R), the use internet recovery instead (Cmd + Option + R).

  • Ive used mac os recovery, it always comes back as prohibit symbol, even when everything for reinstall seems to complete correctly. – rf_Cancer Mar 4 '18 at 0:43
  • I should also say that the drive is always accessible from recovery, it just won't boot from it. – rf_Cancer Mar 4 '18 at 0:44
  • 1
    Internet recovery and thumbdrive show success, but still doesn't boot.. – rf_Cancer Mar 4 '18 at 2:04
  • 1
    Also hardware diag shows good, and again I can browse the drive in terminal with recovery boot... it just doesn't boot – rf_Cancer Mar 4 '18 at 2:18
  • 1
    2012 macbook pro – rf_Cancer Mar 4 '18 at 3:17
1

I had a similar issue with my MBP 2012 (SSD installed for the past 3 years or so), never had any problems until after a flight the other day.
Thought the X-Ray may have damaged the SSD so reinstalled etc. and nothing worked.

Turned out my data cable for the HDD is damaged and needs to be replaced.
Currently got my SSD in a disk caddy and working fine.

I also used an amazing tool called Stellar Data Recovery on my iMac to recover data on the SSD before formatting which really saved my bacon.

1

SOLVED: MacBook Will Not Start Up After macOS Update

I have a MacBook pro running MacOS Mojave.

For the past year or so, every time a new MacOS update rolls out, and is attempted to be installed on my MacBook, it ends up displaying the circle slash (Prohibitory Symbol). Rebooting still produces a prohibitory symbol. I’m still able to boot into recovery mode (command-R at startup), however running disk repair on my MacBook HD does NOT solve the problem. I have also tried:

  • specifying the startup disk (problem still persists);
  • attempting to start in safe mode (problem persists);
  • doing the NVRAM reset (problem persists).

In the past, the only way I was able to get around the problem, is by re-formatting my HD, installing latest version of Mojave OS, and then migrating all my data from my Time Machine backup.

This happened again the other day with the recent Mojave 10.14.2 update. My computer automatically installed the update overnight, and in the morning, my screen was showing circle slash. This time I did some more research, and discovered that the issue may be caused by unsigned kernel extension (KEXT) files existing on my HD.

Kernel Extensions are pieces of code that extends the capability of the base kernel of an operating system. The kernel typically manages Input / Output (I/O) requests, and in macOS the file ends in .kext.

Starting with Yosemite, kernel extensions must be code-signed by the developer with Apple authorization or macOS won’t load them. Sometimes these un-signed kernel extensions cause this headache after a macOS update.

Using terminal command in Recovery Mode, you should be able to resolve this problem by removing unsigned kext extensions from location:/Volumes/<your system's drive name>/Library/Extensions/ [not to be confused with /System/Library/Extensions/].

After I removed the following KEXT files from the /Volumes/<your system's drive name>/Library/Extensions/ directory, my MacBook booted up properly, and finished installing the Mojave update:

  • BJUSBLoad.kext (Creator: Canon)
  • CIJUSBLoad.kext (Creator: Canon)
  • ParagonSnapshot.kext (Creator: Paragon)
  • ufsd_NTFS.kext (Creator: Paragon)
  • VDMounter.kext (Creator: Paragon)
  • LittleSnitch.kext (Creator: LittleSnitch)

FURTHER DETAILS:

This article (MacBook Will Not Start Up After macOS Update, How-To Fix) provides some helpful information regarding:

In that article, the section titled “Un-Assigned Kernel Misfiring” explains how to boot into Recovery Mode and launch Terminal utility. However, one problem with that article is that the kextstat command is not available in Terminal utility running in Recovery Mode.

As a work-around, these are the steps I took to solve the problem:

  1. Boot to Recovery (with command-R or command-shift-R if you don't have recovery partition)
  2. First, pick Disk Utility, select your main disk and Mount it; this is required if your disk is encrypted and requires a password to be mounted
  3. Now select Disk Utility -> Quit; then Utilities -> Terminal
  4. Begin typing in Terminal following commands:
    • cd /Volumes/
    • cd <your system's drive name> (Note: If your system drive has any spaces in it’s name, then put the name in single quotes. For example, my MacBook boot drive is called “MacBook HD”, so the command I would type is: cd ‘MacBook HD’
    • cd library
    • cd extensions
    • cd ls (Note: first letter is a lower case L)

After you type ‘ls’, you should see a list of KEXT extensions like this:

ACS6x.kext                CIJUSBLoad.kext
ATTOCelerityFC8.kext      CalDigitHDProDrv.kext
ATTOExpressSASHBA2.kext   HighPointIOP.kext
ATTOExpressSASRAID2.kext  HighPointRR.kext
ArcMSR.kext               PromiseSTEX.kext
BJUSBLoad.kext            SoftRAID.kext

The KEXT extensions listed above are all ones properly signed by Apple. These KEXT extensions can remain, but if you have other KEXT extensions listed, chances are that some or all of those others are causing the issue.

If you see any of these extensions (listed below), you should be able to safely delete them in order to fix your problem. I’d recommend removing each extension, one at a time, then rebooting to see if it worked, and if not, repeat steps above and delete next one. Based on my limited research, the ones I’d recommend deleting first are:

  • ParagonSnapshot.kext (Creator: Paragon)
  • VDMounter.kext (Creator: Paragon)
  • LittleSnitch.kext (Creator: LittleSnitch)
  • ufsd_NTFS.kext (Creator: Paragon)

While in Terminal (in Recovery mode), to delete (or remove) a desired KEXT extension (eg., LittleSnitch.kext) type:

rm -r <full name of extension>

(eg, rm -r LittleSnitch.kext)

Once complete, quit Terminal and restart your Mac.

0

Well took it to the apple store and their super tools didn't help. Same situation .. they wanted to wipe and reinstall, I refused, so they wanted to open it up and look at the hdd cable. They said it looked "kinda dirty" and I should try to replace it.. so i ordered one overnighted, replaced it and ... it booted...

Wtf... worked fine before.. so how can this be?

If apple changed anything to do with the hdd bus, error correction, data speed it could absolutely work before but not now..

So since I'm in the system now I'm doing a backup... then I'm gonna put the OLD hdd cable back in and see if it boots. This is some nutty shit, but it is possible if the low level hdd comm stuff changed..

Update to follow...

  • This is not an uncommon problem. Battery swelling could be the culprit, but I have seen this exact failure in several MacBook Pros (never in a PC, through) – Allan Mar 7 '18 at 19:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .