-1

For some weird reason, when I hold down Control + H it deletes the text as if I was pressing the "Delete" button. Occasionally, when I hold down Control + L and have a text highlighted, it would highlight it in yellow as if I clicked hard enough to define it.

This just started happening a few days ago. I did not install any apps or programs prior to this happening. I tried this in Chrome, Notes, and other apps to see if it was app specific - it wasn't. It had this problem system wide. I also booted my Mac in safe mode and it still happens in safe mode.

Does anyone have any idea as to what's happening?

I have a 2015 Macbook Pro running on OS X High Sierra 10.13.3.

Thanks!

2

What are you expecting to happen when you press those shortcuts?

The two keyboard shortcuts you mention are standard MacOS. The behaviour you describe is normal.

https://support.apple.com/en-gb/HT201236

Are you confusing the Command and Control keys?

  • Wow, I didn't even know that was a shortcut. Is it possible to disable that shortcut? – Edward Mar 2 '18 at 23:13
  • @Edward why are you pressing them? – Matt Sephton Mar 3 '18 at 0:28
  • I'm using Better Touch Tool and CTRL + H,J,K,L is supposed to move the point. I've already had this setup for several months and this just started happening maybe a few days ago. – Edward Mar 3 '18 at 1:15
  • @Edward what do you mean "supposed to move the point"? CTRL+H/J/K/L should move the text caret/cursor or the mouse pointer? In BetterTouchTool do you have them set globally or for specific applications? Please edit the question with a screenshot of your BTT setup and information about your usage of these shortcut keys you have defined. – Matt Sephton Mar 3 '18 at 16:39
  • My bad, I meant in BTT, I have them set globally where CTRL+H/J/K/L does the same things as the "Left", "Up", "Down", "Right" arrow keys in the keyboard. So in a text box, I can move the text cursor left a few letters or right a few letters, etc... – Edward Mar 4 '18 at 1:00
-2

You can see, change or remove any of the keyboard shortcuts by going to System Preferences → Keyboard → Shortcuts.

  • I don't see the shortcut in there – Edward Mar 3 '18 at 4:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .