0

I have a problem with my iPhone 6. It randomly went off, and when I tried to power it on again it became stuck on boot loop (Apple logo is displayed, going black, and Apple logo is displayed again) over and over. I've done some research, and I tried all solutions, such as restoring the phone via iTunes, ReiBoot, and other similar software everything goes fine, but when progress bar is displayed on the phone, it stuck, and it is not moving at all.

I don't have any idea what more I can do more...

  • Have you tried a different USB port, different cable, remove all other possible USB connections except keyboard/mouse? I had the 'stuck bar' today doing the 11.2.6 update &, after a lot of struggling & juggling, it just turned out to be the cable - good for everything else, but not good enough to do a restore. – Tetsujin Feb 26 '18 at 19:22
  • I mean yea I`ve tried other USB ports, but I don't have an "original" USB cable, so maybe this is an issue. I'll try to borrow one. – Hiurako Feb 27 '18 at 8:52
  • If iTunes is giving you a 9/4013/4014 error message, then you may have a NAND corruption issue and this would cause a boot loop. This requires removing the NAND and reprogramming it so this is not a DIY repair. – Minho Feb 28 '18 at 19:20
  • @Minho Hm I don't really know what are you talking about. :D But yes it is giving me error 9. Is there any tutorial how to do it? I mean the stuff with NAND and reprogramming xD – Hiurako Mar 1 '18 at 0:04
1

Now that you have confirmed an Error 9 message with iTunes, I can say with certainty that you're NAND IC (that is the chip that has all of the data) is corrupted. This requires removing the NAND and reprogramming it with a specialized tool like this one, reballing the IC and then re-soldering back into place. This will mean that you will lose all of your data so hopefully you have a backup of the data.

This is not a DIY repair, you will need to find a repair shop that does micro-soldering repairs.

  • This ought to be a comment, asking what the error code was, rather than an assumption as an answer, with nothing to back it up. – Tetsujin Feb 28 '18 at 19:18
  • @Tetsujin, good point. – Minho Feb 28 '18 at 19:20
  • The OP just confirmed the error message I suspected so I have edited my answer accordingly. @Tetsujin Thanks for the suggestion! – Minho Mar 1 '18 at 0:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .