0

I followed directions on getting iPhone messages to iPad. When I clicked on receive only my email addresses showed up- my cell number not there How do I add phone number. I have iPhone 6

  • 2
    Welcome to Ask Different. It would help us if you provided additional info, such as the types of devices, OS, etc. Also let us know what you've already done to solve the problem yourself. Please see How to Ask for how to ask good questions that have a better chance at being answered. – fsb Feb 17 '18 at 19:51
1
  1. First thing to do, on your iPhone go to settings, then messages.
  2. Look at the bottom where it says "send & receive" and select.
  3. Now look to see which you have selected under the "you can be reached by iMessage at...does it show your phone number or an email address?
  4. If it shows an email address, change it to your phone number.
  5. Next, go back one screen (select messages, in top left corner).
  6. Once there, look down to the middle where it says "Text Message Forwarding" and select.
  7. Here you should see your iPad (and any other device you have attached on your Apple iCloud account) and turn the iPad on.
  8. Close out of settings on your iPhone now.
  9. Now go to your iPad settings and then Messages.
  10. Check at the top to confirm that iMassage is turned on.
  11. Next look halfway down where it says Send & Receive and select.
  12. Now look to see what you have selected under the "you can be reached by iMessage at and make sure your phone number is selected.

That's it. If you don't see your iPad in step 7, then you haven't logged into it with your iCloud account (or at least not the same Apple ID as your iPhone)and will need to do so before proceeding. Also, I have found it is easiest to use your iPhone phone number only and no email addresses, otherwise you can end up with two different conversations with the same person. Screenshots

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .