I am unable to connect through IKEv2 VPN. I fill in everything but clicking connect only tries to do that(without actually connecting) and almost immediately disconnects.

Syslog is empty, in wifi.log however I can find:

Sat Feb 17 19:19:54.426 <airportd[115]> _processIPv4Changes: ARP/NDP offloads disabled, not programming the offload
Sat Feb 17 19:19:54.620 <airportd[115]> _processIPv4Changes: ARP/NDP offloads disabled, not programming the offload

I don't really know what that means though.

This is the exact same issue as in macOS Sierra 10.12.6 can't connect to VPN using IKEv2. How to troubleshoot?

That question remains unanswered and unfortunately due to SE policy I am unable to comment and ask if OP resolved his issue.

Is there any way I could possibly troubleshot that issue? The VPN connection worked properly like one week ago. I haven't updated my OS since then and nothing changed in my home network.

I tried connecting using another network and also with sharing the internet from my phone, without any luck.

1 Answer 1


Turns out it was not an issue with OS X but with my IKEv2 VPN Provider - its certificate has expired.

Too bad the OS X does not state that anywhere and just instantly disconnects you, without giving any message. Even a simple text box with "There is an issue with your VPN server. Certificate has expired. " would be sufficient.

  • 1
    I post your answer to my provider and problem got solved. thx
    – xhg
    Apr 11, 2018 at 10:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .