0

A couple of weeks ago my MacBook Pro 8,1 early 2011 with a SanDisk 256 SSD wouldn't boot. I have ran the Apple Hardware test many times and everything checks out fine, but even when I restore from the Time Machine or even clone using CCC the MacBook won't boot from the SSD. I have now got an old Fujitsu mechanical 120 GB HD and the MacBook runs fine from this now.

The SSD can read and write as a normal external drive when connected via docking station so why can't I boot from it? I have tried formatting using APFS as well as OS X journaled (GUID)...but to no avail!

  • Have you tried a clean install (including wiping the drive) of macOS? Don't restore the backup, but do a clean install. – Allan Feb 17 '18 at 16:43
  • yes...tried that with the Internet restore. – Robert Buckley Feb 17 '18 at 20:14
1

Solution to my problem was to buy a new internal Sata cable. I could have spared myself a whole lot of trouble if I had done that at the start.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .