0

On an iPhone 6s running iOS 11.2.5, suddenly 3D Touch is triggered at the slightest touch. For example, swiping to go back always opens the 3D touch app switcher and holding an app icon on the home screen opens its 3D touch shortcuts menu. Resetting the phone’s settings doesn’t help. What else could I try?

1

Go to Settings -> General ->Accessibility -> 3D Touch.

You'll see a slider there that allows you to control the sensitivity.

enter image description here

  • Thank you but this setting had no effect, 3D touch suddenly activated on every touch, regardless of the setting – user73014 Feb 15 '18 at 19:36
  • That's very strange but I'm glad to see you were able to resolve the problem. – fsb Feb 15 '18 at 19:49
  • Yes, iOS 11 software quality seems like a mess. Meanwhile, I was 99% sure this is a sudden hardware failure, however iOS' bugs these days never fail to impress – user73014 Feb 15 '18 at 19:57
1

As described above, resetting all iOS preferences didn't solve the problem. However, finally, a full clean install (configure iOS 11.2.5 as a new iPhone) did

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .