1

I need to use escape for VI on my iPad Pro. I have the Microsoft Foldable keyboard, I have already tried Ctrl + [ and it doesn’t work.

Is there a solution for this?

  • 1
    the official documentations states that the ESC key under IOS behaves like "Browser Back key function". Did you try using it with the Fn key? – Gio Valerio Feb 14 '18 at 0:21
  • Yes I tried using the Fn key. Also, the Fn and the Cmd key are the same in this keyboard. – thenakulchawla Feb 14 '18 at 0:45
  • Bummer... the app you're using doesn't have an emulated function pad for the most used function keys? – Gio Valerio Feb 14 '18 at 0:49
  • I am unable to use escape key in safari as well. I have vim plugin added in Sharelatex, even there I am unable to use it. Does that mean that safari also doesn’t have that emulated. – thenakulchawla Feb 14 '18 at 1:55
  • 1
    just a crazy idea... but what if when you pair it to the ipad, you choose to use it as a Windows keyboard? you will probably lose the IOS functions but it sounds to me like you want to use it more for data entry than for screen navigation anyway... – Gio Valerio Feb 14 '18 at 22:50
1

Try Command . seems like this command used to be a way for halting/canceling operations in both MacOS or Windows.

Source: https://www.reddit.com/r/apple/comments/9vsxmo/til_cmd_in_ios_invokes_the_esc_key/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .