1

Audio from my iPhone used to automatically go to my AirPods when I put them in my ear. About 4 or 5 days ago I started having to open Control Center, then tap on the little two arcs in the corner of the audio control widget and then select AirPods in order to get audio through them.

Is there a setting that changed? How can I get this to go back to the easy way from before?

I don't see any settings in Sound and Haptics or Bluetooth that look like they will fix this issue.

  • This is great, I thought I'd have my phone forget the airpods in the bluetooth settings. Now when I try to pair them with my phone it fails every time. – dwightk Feb 12 '18 at 22:34
1

Unpairing the AirPods, restarting the iPhone, and pairing the AirPods again seems to have cleared this up.

  • Please mark your answer as correct so that we know your issue was resolved, thanks! – JBallin Feb 19 '18 at 18:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .