4

I have recently purchased an iMac to replace my 13" MacBook Pro and am gradually setting it up.

My eyesight is fading, so I intend to use the bigger screen to improve readability.

One application I am having problems with is Thunderbird. The list of messages in my Inbox remains stubbornly small.

I have tried changing Font size in Preferences/Display to no avail.

1
  • this is still an issue in Thunderbird 78.10 on Macos 10.14.6. Changing font in the Language & Appearance settings makes no change on the display of a message content, strangely only seems to change the font size of the '1 more' button to display more emails addresses who are CCed... – Trav Apr 26 at 13:45
1

Theme Font & Size Changer sometimes disappear from Thunderbird. You simply cannot see the button to the options for this add-on. In order to make Theme Font & Size Changer add-on working for Thunderbird, you need to change the xpi-file (which is basically a zip file) before you import the add-on to Thunderbird.

You need to change the Bootstrap.js file inside the .xpi file. Bootstrap.js is a large file, and you have to comment out a line, rezip the files, and rename the extension from zip to xpi and reinstall the module.

Source

0

Probably the easiest way is to install the "Theme Font & Size Changer for ThunderBird" (in Tools|Add-Ons|Get Add Ons search for "font size") that has a "zoom" feature that impacts the whole ThunderBird UI

0

So you tried changing it this way?

Change the Default Mozilla Thunderbird Message Font To set your own default font for composing new messages in Mozilla Thunderbird:

  • Make sure each account is set to composing with HTML formatting.
  • Select Tools | Options (or Thunderbird | Preferences... on a Mac) from the menu in Mozilla Thunderbird.
  • Go to the Composition category.
  • Make sure the General tab is selected.
  • Choose the desired font, font size, and colors under HTML.
  • Click Send Options....
  • Make sure either Ask me what to do, Send the message in HTML anyway or Send the message in both plain text and HTML is selected under
    When sending messages in HTML [...].
  • Click OK.
  • Close the configuration dialog.

via Lifewire

1
  • 1
    No! I am trying to change the font in Inbox – Milliways Feb 9 '18 at 1:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .