1

For some time now I have a problem in Preview. Whenever something on a PDF looks like it could be a text box or field (such as a horizontal line) and I click in the vicinity of it, above or below the line, then Preview creates a textbox (assuming it is a form that I want to fill in). This behavior is certainly pretty new in Preview, although it might have been around for a few OS updates.

I find this behavior rather annoying and would like to be able to turn it off (or at least I'd like to not have it triggered by a single click ... clicking with some control key pressed down might be useful).

Any hints what I might try, or where else I might look for help would be much welcome!

1

Open the Markup toolbar and switch from Text Selection to Rectangular Selection .

It's not possible to set this as the default — this must be changed each time you want to disable this functionality.

  • Hmm, but that (obviously) disables the possibility to do markup, copy text, etc. I do want to maintain the ability to select text. The problem is that even though Text Selection is chosen, it behaves as if I had selected the Text Box tool in the vicinity of a horizontal line/box. – jan Mar 14 '18 at 20:24
  • @jan Yeah that's a feature of the text selection tool and I'm not aware of any way to change that functionality, other than changing tool to something without the automatic text box creation if you don't want that to happen (obviously other than not clicking randomly on your document?) – grg Mar 14 '18 at 20:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .