1

Sometimes I have my mac on full volume (maybe because I am / was listening to a song). Then I move a file in finder, or put something in the trash; finder plays the "move file" sound at full volume and it breaks my eardrums :D

Is there a way to limit the volume of sound effects on finder?

1

In System Preferences > Sound > Sound Effects ... set Alert volume to the level you want.

This will also control the volume of the event sounds played in Finder.

You can also uncheck [] Play user interface sound effects to not have them play at all.

-1

I guess this kinda helps.

To turn off sounds:

Go to System Preferences

Click on Sound

Uncheck "Play user interface sound effects"

da cool screenshot

Now no sounds will play from Finder

But you'll still get those "error" sounds when you type things that are not supported by the app (eg. Funk, Basso sounds)

  • Thanks for your answer! The key was actually modifying the alert volume slider, in the same page you pointed to :) – Ant Feb 5 '18 at 13:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .