11

This Google Chrome keyboard shortcuts support page, in the Mac > Webpage shortcuts section, indicates:

Reload your current page, ignoring cached content: ⌘ + Shift + r

But that keyboard shortcut does not work for me, my mac only beeps when I press those buttons.

⌘ + r works as expected, but ⌘ + Shift + r only beeps.

I'm lost how to fix this. Any ideas?

7
  • I'm on macOS High Sierra in case its relevant. Feb 2, 2018 at 17:22
  • Maybe the page has no cached content? Although it does work for me.
    – Natsfan
    Feb 2, 2018 at 18:07
  • 4
    Found the problem, in my case was caused by 'Be Focused' app, it overrides the ⌘ + Shift + r shortcut as it is used to start a new timer.
    – Manu
    Feb 15, 2018 at 9:09
  • 3
    @Manu you are an absolute legend. I use that Chrome short cut all the time and it suddenly stopped working. The culprit was the 'Be Focused' app!!!
    – M3RS
    Aug 28, 2018 at 9:57
  • 1
    @Manu ++ It was driving me nuts for a week on the new work laptop! I've been using Be Focused for a long time, but with customized key combos. And I guess I missed that app's preferences when migrating from the old machine.
    – DouglasDD
    Jun 20, 2023 at 13:01

2 Answers 2

17

In most cases, the reason is, that another application does already listening to the same shortcut.

In my case it was another running application called Be Focused (Pro) which uses the same shortcut (CTRL+CMD+R) defined as a global shortcut per default.

1.) Try to close a bunch of running applications

  1. Try closing all other running applications. Even the apps which has only an icon in the macOS tray area.
  2. Try the problematic shortcut after a restart of Google Chrome (chrome://restart)
  3. If the shortcut works now, you know that at least one of the closed applications listening to that shortcut and prevents it from working in Google Chrome.

2.) Try to open program for program and test the problematic shortcut in Google Chrome (after a restart) if it still works.

When you found the responsible application, try to adjust their shortcut configuration.

2
  • 6
    You're a rockstar - literally just downloaded the Be Focused app and was so confused why my CTRL+CMD+R just randomly stopped working. Thanks for figuring this out!
    – Ryan Green
    Oct 5, 2018 at 14:49
  • +1 Installed the same app and had this issue. I was able to unset the shortcut and now chrome's shortcut works fine.
    – SamAko
    Dec 14, 2020 at 14:26
-1

In my case, I need to Turn On my Developer Mode.

To turn on Developer Mode on Google Chrome.

  1. Open your Google Chrome.
  2. Navigate to chrome://extensions/
  3. Turn On Developer Mode on your Top right hand Corner.
2
  • Welcome to Ask Different. We like to see answers that are more than 1 sentence. Why does turn on developer mode help? How can you turn on developer mode? Some people with this problem won't know now to do what you're suggesting.
    – fsb
    Feb 28, 2020 at 13:37
  • @fsb Thanks for your Feedback. I have elaborated my Solution.
    – Y A N I V
    Mar 5, 2020 at 12:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .