1

Demo GIF

Because of the selection I see a different context menu and it's really annoying. How to change this behaviour? It's the same for Chrome, Safari, and Firefox.

System Preferences → Trackpad

1

This is a feature implemented across the entirety of macOS, through web views and text areas. There is no option to disable it.

  • @IAfanasov What is it you're needing to right click without selecting the text for? Perhaps there's an alternative? – grg Jan 30 '18 at 9:51
  • there is custom context menu. because text is selected, I see context menu of selected text instead of that custom menu – IAfanasov Jan 30 '18 at 13:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .