2

I have a really peculiar problem. I noticed that while i was using my new macbook my touchbar would malfunction. for example if i attempt to use the slider to set the brightness, after about 0.5-1 seconds it will set the brightness to 0, volume to 0 and turn on zero even though i am just holding my finger down on where the slider is supposed to be. this also has a malfunction with tapping where it will occasionally tap the wrong button while I am tapping down.

I noticed that this problem disappears when i disconnect my ethernet from the usb c hub i have. I noticed that simply having my modem turned on doesn't cause this effect - my SBG6580 SURFBoard by Motorola must be actively sending internet.

I tried using both left and right sides of the port and with a different usb c hub and the problem is 100% replicated when using the ethernet with this port.

I bought a new modem from Arris and tried connecting to that and the touchbar bug disappears. I would like to keep using my old SURFBoard gateway but it seems like I am forced to use a new modem. Any ideas?

You must log in to answer this question.

Browse other questions tagged .