0

I've just upgraded from Mavericks to ElCaptain (yes, I'll avoid entering in details why…). Either way, in mavericks the "Put Display to Sleep" hot corner would sleep the display immediately, however now it fades smoothly during about 2 to 3 seconds and this is really slow process.

Do you know how to remove the fade out time? I have tried searching all corners of the internet with no success.

1

I use a shell script: do shell script "pmset displaysleepnow"

This is in an AppleScript App wrapper. you can also send the command pmset displaysleepnow straight from terminal.

Works on several of my Macs. Yours nmay differ.

3
  • Is it possible to use the sheel script when touching the hot corner? – Werner Jan 27 '18 at 21:21
  • 1
    In fact, the "pmset displaysleepnow" actually has the same behavior that reaching the hot corner, it fades in two/three seconds until the screen is completely turned off. – Werner Jan 27 '18 at 21:25
  • 1
    So they burned the behavior in deep. That's too bad. – Wayfaring Stranger Jan 27 '18 at 22:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .