1

I have an iPad Pro running ios 11.2.2...and, I can turn off the gray bar using the “general>keyboard>predictive” switch...but the prediction just pops up in a bubble next to where i am typing.

this is a SIGNIFICANT SECURITY ISSUE as password predictions pop up when the first or second letter is typed...anyone using the device can easily see any password that i regularly use...so, how do I stop the predictions from occuring?

3

Prediction and autocorrect are two different features. What you are describing is autocorrect. You can disable autocorrect by following:

Settings > General > Keyboard > Toggle Auto Correction off.

The issue you are describing however sounds like it stems from you accidentally entering a password into a plain text field which has been added to the autocorrect dictionary. You might try resetting the dictionary first to see if it resolves your problem:

Settings > General > Reset > Reset Keyboard Dictionary.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .