6

I want to turn off tabs for Preview especially. Following these instructions, I went to Dock and set “Prefer tabs when opening documents” to Manually - yet PDF documents keep opening up in new tabs in Preview when I open files I download from Chrome, open files from the terminal, or even if I click on them from the Finder. Help?

2

Manually didn't work for me either. Only after I choose "In Full Screen Only", then toggled back to "Manually" did it do so.

Also, make sure in System Preferences > General you don't have "Close windows when quitting an app" checked, as this may result in previously tabbed PDF's opening together.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .