5

One of my contacts just switched from Android to an iPhone and they have activated both FaceTime and iMessage. We both have iPhones SE and are both running iOS11.2.1. However, even though we can communicate through both iMessage and FaceTime, the option for the latter doesn't show in their contact card on my phone (their contact details on my phone are their FaceTime details). The option does appear on their contact on my MacBook Pro and all my contacts are syncing via iCloud.

I have tried to restart the phone, turning both FaceTime and iMessage off and on again and even resetting my network settings, but still the Facetime option is not available for their contact.

Further more, when I go into the FaceTime app and to my FaceTime contacts, the only available option is to call them on regular phone. I have no issue with any other iPhone/FaceTime user in my contacts.

I was wondering if anyone came across a similar situation and knew what is causing this?

  • 1
    Did you try to change the type of phone to iPhone in the contact? – Pratik Jan 10 '18 at 3:43
2

This is an Apple software glitch, as long as you are able to call them then you should be fine. The Facetime image is supposed to detail if said person is available to video chat on that device at the moment. Apple hasn't really addressed the issue since its cosmetic.

0

I had the same problem, my wife switched from Samsung to iPhone and didn't appear in my contact list as a Facetime user. I tried everything but ended up resetting the settings on my iPhone. So General > Reset > Reset All Settings. Hope this works for you!

  • 1
    Reset All Settings is not the recommended approach to take. While it may resolve the issue, it will involve a good amount of work setting up the device again. – Nimesh Neema May 15 '18 at 12:03
0

Go into FaceTime. Add the person that you want to FaceTime and you should be able to make a call directly from the FaceTime app. Some older model iPhones don’t have the option in the contacts to FaceTime contacts. So you have to do it somewhat manually

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .