2

I can send my exchange mailbox an email from a gmail account and the mail shows up in my exchange mailbox in OWA and then it shows up in Outlook. However, it does not show up in the Mail app.

I've got an iMac on High Sierra 10.13.2. I am using the Mail app v11.2 with an Exchange account. I also have Outlook for Mac 2011 v14.7.3 for my Exchange account.

Currently, once the mail app is open, the only thing that lets new mail from my exchange account show up in the mail app is quitting the mail app and re-opening it. Once it re-opens, it downloads all mail but when trying to sync any further when more mail comes in, it tells me there is no new mail to download when I know that there is.

So far I have tried rebuilding the Inbox folder, removing the internet account and adding a new one for my exchange account, and I have attempted to take the account offline and then back online but that doesn't seem to do anything. When rebuilding or removing/re-adding the account, it seems to download half of the mail in one go and then it just stops downloading mail. I have to quit the mail app and re-open it to get it to download the rest of the mail.

Any ideas? This is starting to hurt my brain :X

You must log in to answer this question.

protected by bmike Jul 3 at 0:04

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged .