1

I had a Macbook Air (2014) running iMovie 10.0.5 on Yosemite which died by water damage.

The SSD survived and I had it TimeMachine backed up to an external drive at an Apple Store.

The backed up iMovie Library file is too big (122 GB) to copy to my Macbook Pro 15" retina running iMovie 10.1.8 on Sierra (10.12.6).

I've copied the backed up iMovie Library file to a different (Mac formatted) external drive which has 'Ignore ownership of this volume' checked.

When I try to open it on the Macbook Pro I get the message:

The operation couldn’t be completed. Permission denied “iMovie Library” is already in use by “my previous username” on “another name.lan”

I tried changing the iMovie Library file permissions to all Read & Write.

iMovie might have been running on the Macbook Air when it became water damaged.

Anyone know how I can open the iMovie file or kill its existing permissions/use?

  • Some things to try in this thread on the Apple support forums: discussions.apple.com/thread/7680251 – calum_b Jan 8 '18 at 9:51
  • Hi calum_b, thank you for the reply. This was one of my first ports of call. Having tried all suggested there, posted here for some help. – Paul C Jan 9 '18 at 10:58

You must log in to answer this question.

Browse other questions tagged .