1

I'm running Windows 10 in Parallels on my brand new 2017 Macbook Pro. While at work, I have two attached monitors and an old clicky Windows keyboard.

The problem is that I can't get Parallels to accept the higher function keys. F5 works, but not F11, which is very critical to a .Net developer.

I'm adding the Touchbar Tag because I'm honestly not sure if Touchbar settings are causing this issue. This is an upgrade and I use to not have this issue on my four year old Macbook Pro. It's inaccessible, so I can't check the settings, but I don't remember this being as big an issue.

1

Problem solved. In my case, I turned off the F11 and F12 function key usage. Specifically, I had to go to System Preferences > Keyboard. From there, select the Shortcuts tab, and then select "Mission Control" from the left-hand list.

Within the Mission Control shortcuts, disabling Show Desktop and Show Dashboard restored F11 and F12 key-usage in Parallels. I'm not sure what's special about these keys and why the others seem to work without issue, even though they are assigned as Shortcut keys. Regardless, this fixed my issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .