1

If I open several tabs in the terminal, minimize the window and make the window active again, the first tab will be switched on. I want to keep my last chosen tab on when I active the terminal, which I believe is the expected behavior before. Is there any setting I missed to fix that?

I recorded a video to show my issue: https://imgur.com/a/VIHTY

System: macOS 10.13.2.

  • There's no setting for that. I tested in El Cap and Sierra and the behavior is as expected. It may be a bug in HS. Additionally, I would give iTerm2 a try. – Allan Jan 4 '18 at 11:29
  • FWIW, I was able to duplicate your bug in HS Terminal. Not a problem in iTerm2 tho. – Jacob Vanus Jan 4 '18 at 17:34

You must log in to answer this question.

Browse other questions tagged .