2

I have a 2 TB external drive.

It contains two volumes (disk2s1 & disk2s2):

~ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *250.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk1         249.8 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +249.8 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Macintosh HD            189.2 GB   disk1s1
   2:                APFS Volume Preboot                 20.4 MB    disk1s2
   3:                APFS Volume Recovery                503.9 MB   disk1s3
   4:                APFS Volume VM                      6.4 GB     disk1s4

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *2.0 TB     disk2
   1:               Windows_NTFS HDD1                    228.4 GB   disk2s1
   2:               Windows_NTFS HDD2                    1.0 TB     disk2s2

I tried to format my first partition with Disk Utility, and changed format from Système de fichiers Windows NT File System (NTFS) to Système de fichiers Windows NT, but now, I can access my first empty partition, but the second one can't be mounted...

The system version is 10.13 High Sierra.

I already tried: diskutil mount readOnly /dev/disk2s2, but I get

Volume on disk2s2 failed to mount
If the volume is damaged, try the "readOnly" option

I also tried to restart in safe mode, and repair my hd, but options SOS is greyed

What can I do?

  • 1
    @DavidAnderson Thanks for answering, klanomath helped me with that – Juliatzin del Toro Jan 3 '18 at 14:08
  • @klanomath, I connected today my HDD at work to a Windows 10 machine, and could easily backup most of my data with Recuva. So, I will format my drive into a single partition, and make a copy of data in another disk, so I won't lose my data again. Please answer the question with what you saw yesturday, so I can accept it and reward you too. Windows was seeing it as RAW partition... – Juliatzin del Toro Jan 3 '18 at 14:11

You must log in to answer this question.

Browse other questions tagged .