2

I have an unlocked GSM iPhone 7.

I am unable to get the iPhone to restore or reset via iTunes. Every attempt to do so returns error -1.

I was talking on my iPhone and suddenly the call ended, my service dropped and the device said No Service. It then went into Searching mode. I tried to reset the network settings, hoping that the carrier settings would update when connected to Wi-Fi again. That didn't work though.

I was running iOS 11.2 and had an OTA update for 11.2.1. I decided to download and install the same. It downloaded successfully, but when trying to install, it kept saying unable to verify with Apple. The verification failed while the device was connected to the Wi-Fi.

I tried installing the update using iTunes. The update downloaded fine but again failed to verify with Apple. So I decided to just restore my iPhone which failed too. I tried to update via recovery move, which also failed.

Now no matter what, whether it's DFU or recovery, iOS installs halfway on the Apple logo while showing progress bar on the device and then crashes and fails with a -1 error in iTunes.

I used my last resort and let Apple screen share me and watch but they have no idea. I have tried resetting the device using both Windows and Mac, using 2 different lightening cables. I tried without SIM card (SIM card can sometimes interfere with baseband and cause iTunes errors). I tried with iOS 11.2 and iOS 11.2.1, none of which worked.

The iPhone is about an year old and out of warranty. The device appears in mint condition with working Touch ID.

How do I get my iPhone to usable state again?

You must log in to answer this question.

Browse other questions tagged .