1

I just upgraded to the new MacBook Pro, and thus now have a trackpad the size of Rhode Island. While typing I often rest/touch my palm on the edge of the trackpad.

Every now and then some combination of this will reload a website (loosing what I was in the middle of typing), and it's super annoying. I've looked through the Trackpad Preferences and not sure which to reload.

Halp!

  • Have you tried turning off "tap to click"? That way the only way to click will be to actually give the trackpad some force to cause a click, instead of being able to just tap it. – JBallin Dec 28 '17 at 20:20
  • Thanks @JBallin, I've already had that disabled. I think it has something to do with a gesture possibly - where the edge of my palm hits the trackpad and is moving white typing? – Louis W Dec 29 '17 at 0:02
  • I just re-read your question and realized I understood it incorrectly. Are you possibly swiping to one of the sides (2/3 fingers) causing your browser to go back/forward? – JBallin Dec 29 '17 at 0:11
  • maybe you could try disabling "Swipe between pages" at the top of "More Gestures"? – JBallin Dec 29 '17 at 0:17
  • Ah damn - changed this last night and thought it was it.... but it just happened again. – Louis W Dec 29 '17 at 17:40

You must log in to answer this question.

Browse other questions tagged .