0

MacPro Mid 2012; quad core 3.2 GHz Xeon processor 24 GB ram running Yosemite 10.10.5

4 internal 4 TB drives, 2 external 4 TB drives in NewTech cradles. 3 Dell 1920 x1280 pixel LCD monitors.

Microsoft USB corded mouse.

Stopped working yesterday.

Rebooted. Mouse cursor shows up, but doesn’t move with mouse.

Tried different mouse.

Tried different USB port

No joy.

More information:

ALL USB access stops.

Rebooting is not sufficient.

Have to fully unplug, and restart.

(It may be sufficient to reset the PRAM on reboot. didn't try that.)

Further: I can now reproduce the problem: If I connect my iphone 6s to my mac with a 3 meter Lightning to USB cable, the mouse (and USB) stops working.

On shutdown there is a long stream (several screenfulls of probe error messages that flash by.

2017-12-23 10:01:03.000 PM kernel[0]: [0 0  ] target connection status changed
2017-12-23 10:01:03.000 PM kernel[0]: [0 0  ] port handle error (irq status 80000040) 

This pair appears about 100 times per second grovelling through the system log.

Connecting with an official apple 1 meter Lightning cable works.

  • 1
    Tried safe mode? Reset NVRAM & SMC? – Tetsujin Dec 26 '17 at 9:35
  • 1
    If I connect my iphone 6s to my mac with a 3 meter thunderbolt cable Huh? Do you mean a USB to Lightning cable? And when you connect with the official Apple cable, are you referring to your mouse or your iPhone? – Allan Dec 26 '17 at 20:20
  • there are thunderbolt to thunderbolt cables? Yes, that's what I meant. I don't have a young enough mac to have apple's latest port. – Sherwood Botsford Dec 26 '17 at 21:56
  • Please double check what you are using. There's no such thing as a TB to mouse or TB to iPhone cable. If you're not sure what you've got connected to what and how, feel free to take a picture so we can see what you're seeing. – Allan Dec 26 '17 at 22:27
  • Can you update the question with your exact Mac Pro model and OS X version? As @Tetsujin suggested, I would reset both the NVRAM and SMC. – Jake3231 Dec 27 '17 at 2:28

You must log in to answer this question.

Browse other questions tagged .