1

I've just updated to 10.12.2 and now Contacts.app does not open, it just shows a spinning beachball, requiring a Force Quit.

I have already tried without success:

  • restarting
  • logging into a newly created user with admin privileges
  • deleting the directory ~/Library/Application Support/AddressBook
  • turning off Contacts for iCloud

In the Console, I don't see any errors generated by Contacts.app itself, but something called sandbox has this error:

Sandbox: Contacts(912) deny mach-lookup com.apple.decalog4.incoming

(Full debug text of that here.)

  • Have you tried booting into Safe Mode and then rebooting normally to see if that helps? Sometimes, just doing this can help. Also, check if you have any Address Book helper applications installed. If so, disable them and try booting again. – fsb Dec 25 '17 at 14:38
  • Hi @fsb, those are good suggestions, but neither helped. I'm afraid a clean install may be in order. :( – Quinn Comendant Dec 27 '17 at 10:54

You must log in to answer this question.

Browse other questions tagged .