I have a french keyboard. I try to use Windows 10 via Parallels Desktop under Mac.

In Mac, in Chrome we use cmd + = and cmd + - to zoom in and zoom out. It is the same in VS Code.

But in Windows, it does not work well:

1) in Chrome, control + - can zoom in, whereas I have not found the shortcut to zoom out.

2) in VS Code, control + - can zoom in, whereas I have not found the shortcut to zoom out. In the setting it is written that the shortcut for zooming out is control + NumPad_Subtract, but what is the key?

Could anyone help?

  • I'm voting to close this as off-topic since it's actually about Windows, not macOS, as the host OS is unimportant here. Superuser might be a better place to ask. – JMY1000 Dec 24 '17 at 6:09
  • The Windows is in a Virtual Machine of macOS, that's the reason why these shortcuts don't work as in a normal Windows... @JMY1000 – SoftTimur Dec 24 '17 at 16:11
  • I'm not sure why that'd be the case. How do you know that's what's happening, and it's not something in the guest OS? – JMY1000 Dec 24 '17 at 16:48

Per Google, it is Control++ to zoom in and Control+- to zoom out on a French keyboard.

I'm not sure exactly which shortcut you're referring to since there's multiple zooms (12 by my count), but a full list of French shortcuts can be found here.

It's possible that your keyboard layout is misconfigured. Ensure it's properly configured by performing the following steps:

  1. Click on the Start Menu.
  2. Click on Settings.
  3. Click on Time & language.
  4. Click on Region & language.
  5. Click on the language you wish to add a keyboard layout to.
  6. Click on Options.
  7. Click on Add a keyboard.
  8. Click on the keyboard you want to add.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .