1

Under IMessage were it states "You can be reached by IMessage at" it shows my email with a checkmark beside it. I can send text but not receive and sent text shows my email instead of phone number. It worked great at one time but something changed, probably by me! If I tap on the email it does not give me the option to use my phone number.

  • Does your iPad have a SIM installed? – JMY1000 Dec 24 '17 at 2:03
  • To send SMS (green message) from an iPad both devices must be using the same AppleId. Are you using the same AppleId on both devices? – Tyson Dec 24 '17 at 16:30
  • The IPad is Wi-Fi only. I forgot to mention that and yes I’m using the same Apple ID. It use to work correctly so that makes me think I changed a setting but I have tried everything I can think of. – Bob Dec 25 '17 at 0:15

You must log in to answer this question.

Browse other questions tagged .